0
Fixed

No more power production - possible major bug

Leticron 2 years ago updated by Tyler Owen (Lead Developer) 2 years ago 3

Currently have a possible major bug. 

I installed a third RTG unit (Electrical Module, Heater Module and last was Reoxygenator Module). 

I was away from this base for about a day and when I returned, the whole power supply was not working anymore. The modules were all switched on and showed no new damage. 

I therefore assume that the installation of the third RTG module triggered this bug. 

Currently, there is no possibility to restart electricity production. All 4 stations have malfunction without any damage being visible.



https://steamcommunity.com/app/252090/discussions/0/1744469130475920586/


The removal of the third RTG unit did not eliminate the bug.
Had just removed all RTG units but it still worked no power.

Have tried a variety of things, but nothing brought success. Unfortunately, this bug can not be avoided.

SOL 067


survivalmode.lpsave
I hope this is the save file?


output_log.txt

Under review

Thanks for the report. I'll try to get to this soon. In the middle of building a new development PC so it might be a few days before I get everything ready for testing and bug fixes.

No problem, the Internet is still there next week.

Fixed

This was an issue related to dust storm impact of component slot degradation. There will be a fix in the next update which should make this save file playable again.